Solved

Remove Powered by inSided branding


Userlevel 3
Badge +1

Is there a way to remove the “powered by inSided” branding from our community? Love ya all but really not a fan of having this everywhere.

icon

Best answer by Scott Baldwin 4 June 2021, 23:19

All good, I figured out how to do it. While lots of software does this, most I’ve worked with make this easily configurable as something that can be turned off.

View original

7 replies

Userlevel 5
Badge +1

Hiya Scott!

I can understand what you mean there, but I can’t think of a way to do that. From my understanding, almost ALL forum software includes some kind of footnote that gives an indication of who created the forum software that’s powering a particular forum or community - even self-hosted ones like PHPbb do this and have done for years. :wink:

To be fair on inSided though, they have made the footer fairly unobtrusive and not too “in your face” screaming out that it’s there. If you compare that to ones that run on Khorus you’ll probably notice which one of the two is less ugly looking pretty fast! :sunglasses:

Userlevel 3
Badge +1

All good, I figured out how to do it. While lots of software does this, most I’ve worked with make this easily configurable as something that can be turned off.

@Scott Baldwin Are you able to share what you figured out? We might need to utilize this.

Userlevel 3
Badge +1

@security_lion just add the following custom CSS to your site:

/* hide inSided logo */
.logo-insided {
visibility: hidden !important;
}

It will leave their indexable link in the page source (so they still get the search engine love) but will also keep their logo invisible to your community members.

@Scott Baldwin Nice, thanks so much! Did you add it in Theme > Custom CSS? It gets rid of the logo for me but the CSS text displays on the header and footer of the site.

 

Userlevel 3
Badge +1

@security_lion yes. Maybe check that you have all the same line breaks. Should be like this:

 

 

@Scott Baldwin Thank you! The weirdest thing. I went back in to update it and it was gone, ha. Appreciate you walking me through this.

Reply