Question

Post moved and still shows ideation status


Userlevel 6
Badge +3

I had someone post an item in my ideation board which was really a conversation. I moved it to the proper fourm but I noticed that the ideation status (NEW) is still showing on the post - wonder if this is a bug? See image below.

How can I remove the NEW status?

When I go into the post the status does not exist

 


15 replies

Userlevel 7
Badge +1

I saw this happening before and I think I was able to fix it by converting it into a question and back - maybe you can try that?

It surely is unexpected behaviour that an ideation status is being displayed outside of an ideation category.

Userlevel 6
Badge +3

No difference

 

Also noticed that I got this message when converting, wonder if there are some backend issues at the moment?

 

 

Userlevel 7
Badge +1

Thanks for trying it out, bummer that it did not work. Probably some things have changed in the meantime which are now in the way.

 

I don’t think that there are general issues causing this message, probably this is related as ideas are not converted to other content types. The platform maybe does not know what to do with that label.

 

I will try out some things later and get back to you, but good to add in @tom.shaddock as he might know something that could be of value here.

Userlevel 6
Badge +3

Yeah, @tom.shaddock is an InSided Rockstar and has helped me out more than I can say.

You are lucky to have him :thumbsup:

Userlevel 7
Badge +1

Oh yes, you don’t want to know how often he has saved my day! He’s a keeper! :P

Userlevel 5
Badge +1

Hi @aluciani appreciate the kind words! :grinning:

 

So unfortunately it does appear to be a small visual bug - if I create an idea and then perform conversion to question it seems to retain the old Idea status, as well as also apply the question status tool e.g:
 

Which isn’t an ideal result really - i’ll get a ticket opened for it now for you! 

Userlevel 3
Badge +1

Ah, we just spotted this too. Good to see it’s been raised here already :slight_smile:

Userlevel 5
Badge +3

We’ve been experiencing this as well!

Userlevel 5
Badge +1

Hi all apologies for this - this is due to be fixed once the new ideation module is rolled out for all customers (the fix is bundled up with the new module). I do know its very close to completion as its currently running on this community right now. Perhaps @Marion Frecaut might be able to give a more accurate idea of when its going to go live for the rest of your communities :grin:

Userlevel 4
Badge +1

Hey everyone! It's hard to give a precise ETA when all communities will have been migrated to the new ideation. We are currently planning the first "simple" migrations for customers with ideas categories that are not using integrations with other tools. But in the coming months, we are planning to have everyone switched to the new ideation module.

Userlevel 3
Badge +1

Hi @Julian @tom.shaddock can we have an update on when the fix for this is coming please?

Userlevel 5
Badge +1

Hi @m4rc apologies for the length of time this is taking - we were initially fixing them manually per each customer raising an issue, however we’re now in the process of patching this issue at source rather than fix one by one. Once I’ve got more info regarding this we’ll let you know :)

Userlevel 3
Badge +1

Hi @m4rc apologies for the length of time this is taking - we were initially fixing them manually per each customer raising an issue, however we’re now in the process of patching this issue at source rather than fix one by one. Once I’ve got more info regarding this we’ll let you know :)

Hi @tom.shaddock Cheers. But no ETA of when the patch will be released?

(I’ll start raising service desk tickets for manual workaround. Thanks - I didn’t know that was an option!)

Userlevel 5
Badge +1

Hi @m4rc and everyone else, just letting you know we've made some changes now to the front end code to not display these labels for topics moved to a non ideation category, however the label will still be present in control for the time being. The change for this was rolled out yesterday afternoon - so please just know if there are any issues noticed :grinning:

Userlevel 3
Badge +1

Fantastic stuff @tom.shaddock that’s worked a treat. 

Thank you :slight_smile: 

(heads-up @NatTho)

Reply