Solved

Formatting issue with new topics

  • 24 June 2021
  • 4 replies
  • 20 views

Userlevel 5
Badge +1

I’m running into an odd formatting issue with topics and would like to get some suggestions on how to fix it.

When I post something it might have a heading (large or small) and some text that follows. I enter it like this in the Description:

Heading

Some text

When we view the topic on the front-end or in Control it looks like this:

Screenshot of topic

But when the same copy shows up in the summary on a home page widget, the sentences don’t contain the line breaks and the text of the heading and/or usually the first sentence ends up not having a space.

For example, here’s the same text. Note the missing space (or line break) between the “t” in “sport” and the start of the next sentence “L” in Like.

 

Is there something we’re doing wrong when entering text in the WYSWIG?

icon

Best answer by Jeanie Lee 24 June 2021, 17:01

Hey Scott, 

I’ve raised a support ticket for this question. Someone on our team should be in contact shortly. 

View original

4 replies

Userlevel 5
Badge +1

Hey Scott, 

I’ve raised a support ticket for this question. Someone on our team should be in contact shortly. 

Userlevel 5
Badge +3

Has anyone had it where you’re creating content in Control, and you highlight some of the copy that you want to be ‘Large heading’, and it applies the format to all of the copy?

 

Very annoying 

Userlevel 5
Badge +1

@timcavey all the time. I haven’t really found a good way around it other than to not copy/paste from docs and instead rely on plain text that I paste in. I suspect the WYSIWYG brings in some formatting on copy/paste when coming from a doc (GDocs, MS Word)

Userlevel 5
Badge +3

Has anyone had it where you’re creating content in Control, and you highlight some of the copy that you want to be ‘Large heading’, and it applies the format to all of the copy?

 

FYI I think this is related to text that has been copy and pasted. A workaround is to delete the spacing between the highlighted text and the rest, and reinstate it. Then you should be able to format the highlighted bit in isolation 

Reply