Solved

Anyone else having issues with tags in phrases not formatting correctly?


Userlevel 1

Hey All, 

I’m having trouble formatting tags in phrases. The font and size does not match that of the rest of the text, and it causes the email to look off. Any suggestions on how to fix this?

 

 

icon

Best answer by Julian 8 May 2020, 13:29

Hi,

thanks for sharing your question here!

So this one is actually really easy to fix:

In the email template, the (what I call) "variables” for username, topic title etc. are actually written in the default font and not the font for the rest of the email. You basically just need to delete the font specification for these, or even easier, delete and re-write these within the template.

How I would fix it:

  1. Locate the phrase of the email body
  2. Copy the code into an HTML editor
  3. Delete the variables and add them again (make sure the styling attributes are being removed as well)
  4. Paste the improved code into the phrase and save the changes

There is an extensive tutorial on how to change email notifications in our Knowledge Base. But should you get stuck somewhere, just let me know. If all fails, I can also fix it for you directly in your community.

View original

2 replies

Userlevel 7
Badge +1

Hi,

thanks for sharing your question here!

So this one is actually really easy to fix:

In the email template, the (what I call) "variables” for username, topic title etc. are actually written in the default font and not the font for the rest of the email. You basically just need to delete the font specification for these, or even easier, delete and re-write these within the template.

How I would fix it:

  1. Locate the phrase of the email body
  2. Copy the code into an HTML editor
  3. Delete the variables and add them again (make sure the styling attributes are being removed as well)
  4. Paste the improved code into the phrase and save the changes

There is an extensive tutorial on how to change email notifications in our Knowledge Base. But should you get stuck somewhere, just let me know. If all fails, I can also fix it for you directly in your community.

Userlevel 1

Thank you!

Reply