Solved

Anyone else experiencing a 502 error on their site?

  • 18 November 2022
  • 19 replies
  • 228 views

Userlevel 3
Badge +1

Our site has been down for over an hour at this point (as of 5:30pm PST). I haven’t received any email updates about an outage, so I was wondering if this is something unique to my instance? This is what I see when I go to our URL:

 

 

This isn’t limited to me - my colleagues see it as well. All using different browsers. Just wondering if this is something I can fix, or if I need to wait for the InSided team to step in 🙂

icon

Best answer by Alistair FIeld 18 November 2022, 12:00

View original

19 replies

Yes our community is down too, also with a 502. I submitted a ticket to Support a few minutes ago. Seems like it might be communities in the US. I see some other inSided communities are down too: https://community.miro.com/ and https://community.amplitude.com/ for example. 

Same here, error 502.  Also entered a support ticket.

Also called support and left a voicemail.

Update 1h later, left another voice mail.

Same here, emailed support as well. Looks like most Insided communities (that I know of) are down. 

 

Userlevel 2

Yes and NO response from Support. Their systems status page says all good which is obviously not true.

Badge

I’ve submitted a ticket as well. Our site is down.

Userlevel 7
Badge +2

Yep, every North American site is down since early this afternoon. I sent an email to Nick Mehta at Gainsight and he’s looking into it with the team. I reported to Support at 3:53pm PT

Userlevel 7
Badge +2

Just got an email from their team from Anil Kumar the EVP, Managing Director in India and they are looking into it.

Userlevel 2

Thank you @Scott Baldwin ! The issue concerns me less than the complete lack of response or sense of urgency. Our site is heavily used for support and this has a real impact. 

Userlevel 7
Badge +2

💯 with you there @Chris Hackett - ours, while not a support site, equally feels the pain.

Userlevel 7
Badge +2

Update: still being worked on, and they’re unable to update status page. Have also been informed that they will review all procedures on this miss and post a detailed RCA to all customers. 

Userlevel 3

Hi all

We are looking into the issue and have all resources available to work on it.
Although not the same as the status page, I'll update this thread until we can sort out the issue with the status page.

Userlevel 2

Our site is back up!

Userlevel 3

We have identified the issue, deployed a fix and all communities are now operational again.
My apologies for the breakdown in the incident process, we will conduct a post-mortem, and I will have an article in the community with the causes and actions we will take to prevent the issue from happening again.

Userlevel 7
Badge +2

SSO/SAML not working at login on ours since restore @Alex Campos 

Userlevel 7
Badge +2

We get this error: 

 

Userlevel 7
Badge +2

 

Userlevel 3

@Scott Baldwin 
All is now operational, the team ran all the checks and SSO/SAML are also restored.

Userlevel 7
Badge +2

Thanks. Working now. 

Userlevel 5
Badge +1

@Scott Baldwin @Jeremie @Chris Hackett @Laura D. @juan.delrio @BenSmokeBall 

@Alex Campos has given an official update here.

 

Reply